Elevated API access errors
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 28, 2018 - 11:24 UTC
Monitoring
We have implemented a fix and we are monitoring
Posted 3 months ago. Dec 28, 2018 - 10:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Dec 28, 2018 - 10:38 UTC
Identified
We are seeing an elevated number of errors trying to access the API but our engineers have identified the cause and is currently working on a fix. We apologize for the inconvenience.
Posted 3 months ago. Dec 28, 2018 - 10:26 UTC
This incident affected: Packet API, Packet Customer Portal, and Device Provisioning.