Intermittent Metadata Issues
Incident Report for Packet
Resolved
This issue has been resolved. Please reach out via support@packet.com should you encounter any further issues.
Posted about 1 month ago. Nov 08, 2018 - 17:16 EST
Monitoring
The fix has been deployed, please reach out via support@packet.com if you should encounter any issues.
Posted about 1 month ago. Nov 08, 2018 - 15:36 EST
Update
Our engineering team continues to package & deploy the fix throughout the platform. Further updates will be forthcoming. As always, should you have any questions feel free to reach out support@packet.com.
Posted about 1 month ago. Nov 08, 2018 - 14:27 EST
Identified
We have received an influx in provisioning/deprovisoning errors, this was caused by our metadata service and our engineering has implimented a fix in SJC, AMS + will be rolling out a fix throughout the rest of our platform shortly.
Posted about 1 month ago. Nov 08, 2018 - 13:49 EST