Packet API
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 23:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2020 - 23:23 UTC
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 23:18 UTC
Investigating
We are currently investigating elevated errors to our API.
Posted Jan 14, 2020 - 23:15 UTC
This incident affected: Packet API.