AMS1 t1.small network connectivity issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 13:46 UTC
Identified
We have noticed an increased of t1.small devices that are getting intermittent connections in AMS1. Our Network Operations Team is now checking on a suspected faulty bladeswitch member.

Should you encounter issues related to this, please reach out to support at support@packet.com.
Posted Feb 17, 2020 - 12:04 UTC