Customer Portal 503 Errors
Incident Report for Packet
Resolved
This is now resolved. Should you experience issues in accessing the customer portal, please reach out via support@packet.com.
Posted 3 months ago. Jun 11, 2019 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 11, 2019 - 12:22 UTC
Investigating
We are currently investigating reports of our customer portal displaying 503 errors.
Posted 3 months ago. Jun 11, 2019 - 11:47 UTC
This incident affected: Packet Customer Portal.