Degraded Network Performance in DFW2
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 16:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 14:30 UTC
Identified
A recent incident has caused some degraded network performance, We have identified the cause of issue in our DFW2 Facility, and isolated it to one of our switches.

If you have any questions please submit your reports via support@packet.com
Posted Jun 22, 2020 - 13:37 UTC
This incident affected: Equinix Metal Network.