Packet Portal and Provisioning Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 21:59 UTC
Investigating
We are currently investigating issues affecting provisioning via our Portal
Posted Jan 28, 2020 - 21:56 UTC
This incident affected: Packet Customer Portal and Device Provisioning.