EWR1 Provisioning Issues
Incident Report for Packet
Resolved
We have identified and resolved the issue affecting provisioning on certain racks in EWR1. That facility should now be fully operations.
Posted 8 days ago. Feb 10, 2019 - 18:35 UTC
Investigating
We have discovered some issues affecting provisioning on certain racks in EWR1. Provisions on these racks may fail, thus, affecting availability in EWR1. We are currently investigating further.
Posted 8 days ago. Feb 10, 2019 - 16:59 UTC
This incident affected: EWR1 Device Provisioning.