Provisioning and Deprovisioning Failure in IAD2
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 11:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2020 - 10:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2020 - 10:07 UTC
Investigating
We are investigating an issue that is causing provisioning failures in IAD2 and are working on a fix. Please reach out to support@packet.com should you experience issues.
Posted Apr 28, 2020 - 08:01 UTC
This incident affected: North America (IAD2 Provisioning).