Customer Portal
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 17:05 UTC
Monitoring
A fix has been deployed and we continue to monitor. Do reach out via support@packet.com with any issues you may encounter.
Posted Apr 20, 2020 - 17:00 UTC
Identified
Our engineering team has found the issue and is working to deploy a fix. We appreciate your patience, as always, please reach out to support@packet.com with any questions or to request assistance.
Posted Apr 20, 2020 - 16:36 UTC
Investigating
Our engineering team is currently reviewing an issue where some customers are unable to access the portal. Please reach out to support@packet.com with any questions.
Posted Apr 20, 2020 - 15:30 UTC
This incident affected: Equinix Metal Portal.