Provisioning and Deprovisioning Failure in several regions
Incident Report for Equinix Metal
Resolved
We have fully recovered from our earlier issues that caused degraded provisioning performance across our facilities. We now return to a fully operational state.
Posted May 30, 2020 - 21:45 UTC
Monitoring
We've resolved the expired root CA certificate issue in the remaining problem locations. At this point we will continue to monitor the situation, but expect all facilities to be fully operational.
Posted May 30, 2020 - 20:25 UTC
Update
We have identified the issue as an expired root CA certificate. Services are restored in most areas and we are working through the remaining sites.
Posted May 30, 2020 - 16:49 UTC
Update
We are still currently working on the fix for this issue and we have identified that it affects multiple sites.
Posted May 30, 2020 - 15:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2020 - 14:21 UTC
Investigating
We are currently investigating reports of increased provisioning and deprovisioning failure rates in several regions.
Posted May 30, 2020 - 14:01 UTC
This incident affected: Asia-Pacific (Tokyo (TY), Hong Kong (HK)), Device Provisioning, and Americas (Toronto (TR), Los Angeles (LA), Seattle (SE)).