EWR1 Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 01:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2020 - 00:26 UTC
Identified
We had identified the cause of degraded network experience in our EWR1 Facility, isolated to one of our switches. Please submit your reports via support@packet.com, together with complete MTR (src/dst) should you be experiencing this issue.
Posted Apr 30, 2020 - 00:11 UTC
This incident affected: Equinix Metal Network.