AMS1 Block Storage Connectivity Issues
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 19 days ago. Jun 29, 2019 - 00:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Jun 29, 2019 - 00:21 UTC
Investigating
We are investigating issues with our block storage cluster in our AMS1 facility. Customers with storage volumes may notice errors and/or general connectivity issues. Please reach out via support@packet.com with questions and/or any issues you may have.
Posted 19 days ago. Jun 28, 2019 - 23:34 UTC
This incident affected: AMS1 Block Storage.