IAD2 Network Connectivity Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 20:08 UTC
Update
We have confirmed that this issue impacted backbone traffic only in the IAD Data Center Region. A fix has been implemented and we are monitoring results.
Posted Sep 03, 2020 - 19:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2020 - 19:26 UTC
Investigating
We are currently investigating an issue that may be causing network latency and packet loss in the IAD Data Center Region.
Posted Sep 03, 2020 - 19:07 UTC
This incident affected: Packet Network.