SJC1 Top of Rack (ToR) Switch Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted May 12, 2020 - 17:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2020 - 15:20 UTC
Investigating
We are currently investigating an issue with one of our Top of Rack (ToR) switches, which is impacting stability in a limited number of hosts. Please standby for further updates.
Posted May 12, 2020 - 15:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 13:51 UTC
Investigating
We are currently investigating an issue with one of our ESR switch, which is impacting stability in a limited number of hosts. Please standby for further updates.
Posted May 12, 2020 - 13:44 UTC