EWR1 Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted May 11, 2020 - 19:58 UTC
Investigating
We are currently investigating an issue affecting one of our shared blade server switches at EWR1, which is impacting network stability in a limited number of hosts. Please standby for further updates.
Posted May 11, 2020 - 19:17 UTC
This incident affected: Equinix Metal Network.