Increased Provisioning Failure
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 23:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2020 - 23:05 UTC
Investigating
We are currently investigating the cause of an increased rate of provision failures across our Packet facilities. Should you encounter issues related to this, please file a support ticket at support@packet.com, or reach out via our Support Chat.
Posted Jan 16, 2020 - 21:47 UTC
This incident affected: Device Provisioning.