AMS1 Network Issue: esr2.r02b08 switch
Incident Report for Packet
Postmortem

Reason for Outage

Start Date: February 20th at 22:56 UTC

End Date: February 21th at 01:35 UTC

Location: AMS1 (Amsterdam, Netherlands)

Description: AMS1 Network Issue: esr2.r02b08 switch

Outage Details

On Wednesday, February 20th 2019 at 22:56 UTC, Packet discovered a switch pair in our AMS1 (Amsterdam, Netherlands) datacenter that became unresponsive.

During the event, our Networking team identified the issue was impacting a single switch (esr2.r02b08) and worked with our onsite team to perform a power cycle, which brought the switch back into a responsive state.

A maintenance event will be scheduled for the week of February 25th to bring these devices into version compliance, which will reduce the chances of this switch pair becoming unresponsive in the future.

Timeline

All times are in EDT.

Wednesday, February 20th

22:56 UTC: Packet discovered a potential issue with a switch pair in our AMS1 datacenter

23:30 UTC: Packet continued to investigate the network issues affecting a single switch (esr2.r02b08).

Thursday, February 21st

00:40 UTC: The issue was identified and a fix was implemented.

01:05 UTC: After the onsite fix was implemented, the networking team became monitoring the fix.

01:35 UTC: Networking issue was resolved.

Impact Notes

During this outage, customers may have experienced provisioning issues in our AMS1 datacenter.

Posted 28 days ago. Feb 23, 2019 - 02:27 UTC

Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 21, 2019 - 01:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Feb 21, 2019 - 01:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Feb 21, 2019 - 00:40 UTC
Investigating
We are currently investigating reports of network issues affecting a single switch (esr2.r02b08) in our AMS1 facility.

Please feel free to reach out to us at support@packet.com with any questions.
Posted about 1 month ago. Feb 20, 2019 - 23:30 UTC
This incident affected: AMS1 Device Provisioning.