Website Down
Incident Report for Packet
Resolved
Our website is now accessible. Please reach out via community slack or help@packet.com if you experience issues.
Posted about 1 month ago. Nov 05, 2018 - 16:49 EST
Update
Our engineering team continues to review the fix for the website outage.
Posted about 1 month ago. Nov 05, 2018 - 16:30 EST
Identified
Our engineering team has identified the issue. A fix is pending.
Posted about 1 month ago. Nov 05, 2018 - 15:51 EST
Investigating
Our website is presently offline, our engineering team is investigating the cause.
Posted about 1 month ago. Nov 05, 2018 - 15:15 EST
This incident affected: Packet Website.