Provisioning Issue in SJC
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 22 days ago. Apr 29, 2019 - 11:25 UTC
Investigating
Our engineering team is investigating provisioning errors in SJC facility. Please reach out to support@packet.com should you experience issues.
Posted 23 days ago. Apr 29, 2019 - 09:07 UTC
This incident affected: SJC1 Device Provisioning.