Increased provisioning and SOS failure in several regions
Incident Report for Equinix Metal
Resolved
At this time provisioning services have been fully restored and are functioning as expected. If you continue to have issues please reach out to our support department via an email to support@packet.com.
Posted May 28, 2020 - 17:50 UTC
Update
Provisioning and SOS are now functional once more in all regions, however we are continuing to monitor the affected facilities for anomalies.
Posted May 28, 2020 - 16:47 UTC
Monitoring
The error affecting provisioning has been partially resolved, HKG1 is still affected. However our SOS service is still affected in SIN3, IAD, ATL2, PHX1, and BOS2, the error is currently under investigation, and we are continuing to monitor the incident.
Posted May 28, 2020 - 16:16 UTC
Investigating
We are currently investigating reports of increased provisioning and SOS failure rates in several regions. Please reach out to support@packet.com should you experience issues. Our engineers are currently working to resolve this issue.
Posted May 28, 2020 - 15:04 UTC
This incident affected: Device Provisioning.