Elastic Block Storage Provisioning Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jun 13, 2020 - 02:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2020 - 01:44 UTC
Investigating
We are aware of an issue which may affect customer's ability to provision Elastic Block Storage volumes via API and to the Packet Portal. We do not observe any data plane impact at this time. Our engineers are actively investigating this matter.

Should you be affected by this, please reach out to support at support@packet.com for assistance.
Posted Jun 13, 2020 - 01:28 UTC