API & Portal Increased Errors
Incident Report for Equinix Metal
Resolved
This incident has been resolved. API response continued to be normal and stable overnight.
Posted Jul 16, 2020 - 13:25 UTC
Update
At this time, API response is normal and is expected to remain stable. Due to the nature of impact, we will keep this incident in a monitoring state for the next 24hrs to ensure heightened awareness.
Posted Jul 15, 2020 - 21:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2020 - 21:27 UTC
Identified
We have identified the problem and API response is returning to normal.
Posted Jul 15, 2020 - 21:09 UTC
Investigating
We are experiencing increased errors in our API & Portal. We are investigating the problem now.
Posted Jul 15, 2020 - 20:03 UTC
This incident affected: Equinix Metal API and Equinix Metal Portal.