EWR1 Blade Switch Unreachable
Incident Report for Packet
Resolved
Our networking team has restored connectivity. Please reach out via support@packet.com should you continue to experience issues, or have further questions.
Posted about 1 month ago. Feb 18, 2019 - 18:55 UTC
Identified
We are encountering a blade switch issue affecting a small subset of t1.small servers in our EWR1 facility. Our networking team is working on restoring connectivity. Further updates are forthcoming. Please reach out to support@packet.com for any additional assistance that you may need.
Posted about 1 month ago. Feb 18, 2019 - 18:20 UTC