Block Storage Issue at EWR1
Incident Report for Packet
Resolved
This issue has been resolved. Please reach out via support@packet.com should you experience issues or need assistance.
Posted 9 months ago. Dec 17, 2018 - 15:45 UTC
Identified
Our engineering team has identified the problem. Degraded performance will continue when attempting to make new volumes or snapshots using our API. No customer volumes have been impacted. Please reach out via support@packet.com should you need assistance.
Posted 9 months ago. Dec 17, 2018 - 14:58 UTC
Investigating
We are currently experiencing an outage with our block storage service in EWR. We are currently investigating the issue.
Posted 9 months ago. Dec 17, 2018 - 13:24 UTC
This incident affected: EWR1 Block Storage.