NRT1: Provisioning Failures
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Mar 21, 2019 - 23:27 UTC
Monitoring
The issue has been fixed and our team continues to monitor. Please reach out to support@packet.com with any questions you may have.
Posted Mar 21, 2019 - 21:10 UTC
Investigating
We have found errors within our provisioning system in our NRT1 facility. Customers attempting to deploy devices therein will run into failure messages. Additional updates to come. Should you have questions, reach out via support@packet.com.
Posted Mar 21, 2019 - 20:48 UTC
This incident affected: Asia-Pacific (Tokyo (TY)).