Increased Provisioning Failure Rate
Incident Report for Equinix Metal
Resolved
We believe we have successfully resolved the issue that was causing an increase in failed provisions. Our provisioning service should now be returning to normal success rates.
Posted Nov 15, 2019 - 20:20 UTC
Investigating
We are currently investigating the cause of an increased rate of provision failures across all packet facilities.
Posted Nov 15, 2019 - 19:44 UTC
This incident affected: Device Provisioning.