Increased provisioning failure in several regions
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 20:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2020 - 17:00 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 16:35 UTC
Investigating
We are currently investigating reports of increased provisioning failure rates in several regions.
Posted Feb 27, 2020 - 15:20 UTC
This incident affected: Device Provisioning.