SJC1 Provisioning Performance Degraded
Incident Report for Packet
Resolved
This issue has been resolved, and provisioning performance in SJC1 has returned to normal.
Posted Dec 28, 2019 - 23:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 28, 2019 - 19:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2019 - 16:00 UTC
Investigating
We care investigating the cause of an increase in failed provisions in our SJC1 datacenter.
Posted Dec 28, 2019 - 15:10 UTC
This incident affected: SJC1 Device Provisioning.