Intermittent Customer Portal Errors
Incident Report for Packet
Resolved
An issue with our CDN was causing the errors. The issue has self-resolved. Please check and report back any issues you may continue to encounter via support@packet.com or Community Slack.
Posted 7 months ago. Feb 04, 2019 - 15:32 UTC
Investigating
Our team has received reports of intermittent 503 errors in our customer portal. Our engineering team is investigating.
Posted 7 months ago. Feb 04, 2019 - 14:58 UTC
This incident affected: Packet Customer Portal.