Provisioning Failures in LAX2: Continued
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Apr 19, 2020 - 17:33 UTC
Investigating
We are investigating another issue causing a provisioning outage in LAX2.
Posted Apr 19, 2020 - 16:13 UTC
This incident affected: North America (LAX2 Provisioning).