NRT1 Device Provisioning Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 06:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2020 - 04:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2020 - 03:42 UTC
Identified
We have identified an increased error affecting device Provisioning in our NRT1 Facility. Please stand by for further updates or reach out to support@packet.com for further assistance.
Posted Jun 12, 2020 - 02:41 UTC
This incident affected: Asia (NRT1 Provisioning).