Provisioning Delays SJC1
Incident Report for Packet
Resolved
We have resolved the issue impacting provisions in SJC1.
Posted 10 months ago. Mar 05, 2018 - 17:36 EST
Identified
The issue appears to only affect type 1s in SJC1 and recommend deploying other types while we work to resolve the issue.
Posted 10 months ago. Mar 05, 2018 - 15:37 EST
Investigating
We are experiencing provisioning issues in our SJC1 datacenter, engineering team is investigating the cause.
Posted 10 months ago. Mar 05, 2018 - 15:20 EST