Increased Provisioning Failures
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 23:36 UTC
Monitoring
We've resolved issues related to provision delays and are currently monitoring the platform for further issues. Should you encounter issues, feel free to reach out via support@packet.com for assistance.
Posted Nov 18, 2019 - 22:08 UTC
Investigating
We are currently investigating the cause of an increased rate of provision failures across all packet facilities.
Posted Nov 18, 2019 - 19:58 UTC
This incident affected: Device Provisioning.