EWR1 Server Connectivity Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted May 21, 2020 - 08:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2020 - 07:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2020 - 07:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2020 - 07:00 UTC
Investigating
We are currently investigating a connectivity issue which is impacting stability to a limited number of hosts. Please reach out to support@packet.com should you experience any issues.
Posted May 21, 2020 - 06:01 UTC