EWR1 Block Storage Provisioning Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 14:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2020 - 14:30 UTC
Investigating
We are currently investigating an issue with our Block Storage deployment in EWR facility. Customers with existing block storage volumes should not be affected, but new volumes cannot be created.

Should you encounter issues related to this, please reach out to support at support@packet.com.
Posted Feb 03, 2020 - 13:59 UTC
This incident affected: EWR1 Block Storage.