Degraded Block Storage Services In EWR1
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 8 days ago. Jul 10, 2019 - 00:38 UTC
Update
Our continued work on our EWR1 block storage has started. No customer impact expected. Once this work has concluded, we will update here. In the meantime, questions, do reach out via support@packet.com.
Posted 8 days ago. Jul 09, 2019 - 20:06 UTC
Update
We have completed the work for tonight and the cluster is stable. We will be monitoring it throughout the evening as well as performing a few more changes tomorrow which should not impact customer volumes. We appreciate your patience as we work to resolve this issue.
Posted 9 days ago. Jul 09, 2019 - 02:25 UTC
Update
We are making changes to our EWR block storage to increase the overall reliability. We do not anticipate any impact on client volumes. We will provide further updates as the maintenance progresses.
Posted 9 days ago. Jul 08, 2019 - 23:27 UTC
Monitoring
At this time volumes should be available again and were offline between Jul 8 14:03:14 and Jul 8 14:27:56 UTC. We are actively monitoring the environment and working to resolve any underlying issues that are causing the recent instability.
Posted 9 days ago. Jul 08, 2019 - 15:32 UTC
Identified
We have identified an issue which is causing block storage volumes to go into read-only mode in our EWR1 datacenter. At this point, we are working to find a way to correct the problem.
Posted 9 days ago. Jul 08, 2019 - 15:20 UTC
This incident affected: EWR1 Block Storage.