Provisioning Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 10, 2019 - 18:35 UTC
Monitoring
The fix has been fully deployed & we continue to monitor. Please reach out via support@packet.com should you experience any issues.
Posted 3 months ago. Jun 10, 2019 - 16:53 UTC
Update
The fix continues to be implemented across our platform. Please continue to stand by for further updates. Should you require assistance, please reach out via support@packet.com.
Posted 3 months ago. Jun 10, 2019 - 14:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 10, 2019 - 11:39 UTC
Investigating
We are investigating an elevation in provisioning errors. Please reach out to support@packet.com with any questions.
Posted 3 months ago. Jun 10, 2019 - 10:14 UTC
This incident affected: Device Provisioning.