Packet API, Website and Portal Issue
Incident Report for Equinix Metal
Resolved
Cloudflare has resolved the underlying cause and has stabilized. Additional details on the incident can be found on their status page: https://www.cloudflarestatus.com/
Posted Jul 17, 2020 - 22:30 UTC
Monitoring
Our API & Portal are recovering but the Cloudflare incident is still under way. Please see the Cloudflare Status Page (https://www.cloudflarestatus.com/incidents/b888fyhbygb8) for more details.
Posted Jul 17, 2020 - 21:54 UTC
Investigating
Due to an incident with Cloudflare, we are experiencing a major outage affecting the Packet API and Portal, various customer-facing services will be affected by this.
Posted Jul 17, 2020 - 21:36 UTC
This incident affected: Equinix Metal API, Equinix Metal Portal, and Device Provisioning.