Increased Provisioning Failure
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 23:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2020 - 22:16 UTC
Investigating
We are currently investigating an increased rate of provision failures across our Packet facilities. Should you encounter issues related to this, please file a support ticket at support@packet.com, or reach out via our Support Chat
Posted Mar 27, 2020 - 21:55 UTC
This incident affected: Device Provisioning.