Issue with Accessing Packet API
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 21, 2019 - 15:11 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Apr 21, 2019 - 13:10 UTC
Monitoring
We have resolved the issue and are monitoring the performance of the API.
Posted 3 months ago. Apr 21, 2019 - 13:05 UTC
Identified
We have identified an issue with traffic routing to our API and are working on a fix.
Posted 3 months ago. Apr 21, 2019 - 12:58 UTC
Investigating
We are currently investigating increasing errors accessing our API and Portals
Posted 3 months ago. Apr 21, 2019 - 12:23 UTC
This incident affected: Packet API and Packet Customer Portal.