AMS1 Provisioning Failures
Incident Report for Packet
Resolved
Our current fix is stable and will continue to prevent the underlying cause of this issue from affecting service. We will continue work on a permanent fix in the background. That concludes this event. There will be no further status updates.
Posted about 1 month ago. Nov 13, 2018 - 12:22 EST
Update
We have released a hotfix for this issue. We are still working on a permanent solution, continuing to monitor.
Posted about 1 month ago. Nov 13, 2018 - 10:45 EST
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Nov 13, 2018 - 08:22 EST
Monitoring
Still working on this. Final resolution is under way.
Posted about 1 month ago. Nov 13, 2018 - 06:57 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Nov 13, 2018 - 06:41 EST
Investigating
We are currently seeing elevated Provisioning Issues. The Engineering Team is investigating.
Posted about 1 month ago. Nov 13, 2018 - 05:42 EST
This incident affected: AMS1 Device Provisioning.