E-mail Reachability
Incident Report for Packet
Resolved
Our email service has been restored. Please reach out via our normal medium of support@packet.com.
Posted 2 months ago. Jun 19, 2019 - 14:15 UTC
Update
We are continuing to work on a fix for this issue.
Should you require assistance, please reach out via support@packet.deskpro.com.
Posted 2 months ago. Jun 19, 2019 - 00:15 UTC
Identified
Packet has encountered a problem affecting some Google mail users (GSuite & GMail) sending email to @packet.com (which utilizes GSuite for email). Some, but not all, senders are receiving immediate NXDomain errors. We've been working with Google to determine the reason for this problem on some of their servers.

In the meantime, to contact support, please utilize support@packet.deskpro.com
Posted 2 months ago. Jun 18, 2019 - 21:31 UTC