NRT1: Provisioning and Deprovisioning Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 05:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 05:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2020 - 05:49 UTC
Investigating
Our engineering team is investigating the provisioning and deprovisioning issue in NRT1 facility. Please reach out to support@packet.com should you experience issues.
Posted Aug 24, 2020 - 05:14 UTC
This incident affected: Asia-Pacific (Tokyo (TY)).