DFW2 Provisioning Outage
Incident Report for Packet
Resolved
You should find provisioning in DFW2 returned to operational at this time. Please reach out to us if you encounter any troubles
Posted Dec 26, 2019 - 15:48 UTC
Monitoring
We are currently monitoring the effects of the fix which was implemented. You should find DFW2 provisioning capability returning to normal
Posted Dec 26, 2019 - 15:42 UTC
Identified
We have identified the issue and are currently implementing a fix to repair provisioning abilities in DFW2
Posted Dec 26, 2019 - 15:29 UTC
Investigating
Our production engineering team is investigating an issue related to provisioning in DFW at this time
Posted Dec 26, 2019 - 15:22 UTC
This incident affected: DFW2 Provisioning.