Provisioning Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 00:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 22, 2019 - 00:08 UTC
Monitoring
We are investigating an intermittent provisioning problem. If you experience errors please retry and contact support@packet.com
Posted Aug 21, 2019 - 20:55 UTC
This incident affected: Device Provisioning.