EWR1 Provisioning Impacted
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 22:40 UTC
Monitoring
The problem is currently mitigated, we are continuing to monitor the situation to avoid any further provisioning interruptions.
Posted Jan 10, 2020 - 21:17 UTC
Investigating
We are currently investigating provisioning failures in our EWR1 site.
Posted Jan 10, 2020 - 20:57 UTC
This incident affected: EWR1 Device Provisioning.