SJC1 ESR switch issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Jan 05, 2020 - 10:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2020 - 10:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2020 - 10:06 UTC
Investigating
We are currently investing an issue with a single ESR switch, which is impacting stability in a limited number of hosts.
Posted Jan 05, 2020 - 10:01 UTC
This incident affected: Packet Network.