EWR1 Rack B05 Network Issue
Incident Report for Packet
Resolved
We have identified the issue and deployed a fix. This concludes this maintenance event, and we return to normal operations.
Posted about 1 month ago. Nov 02, 2018 - 18:44 EDT
Update
We are continuing to work on a fix, and expect the issue to be resolved within the hour.
Posted about 1 month ago. Nov 02, 2018 - 18:11 EDT
Identified
The issue has been identified and isolated to the B05 rack. We will be performing emergency maintenance and users on this rack may experience intermittent network connectivity.

Please reach out to help@packet.com if you have additional questions.

Thanks,
Team @Packet
Posted about 1 month ago. Nov 02, 2018 - 17:07 EDT
Investigating
We are seeing a network issue in EWR1 for some hosts. We are looking into this now.
Posted about 1 month ago. Nov 02, 2018 - 16:43 EDT
This incident affected: Packet Network.