SJC1 Network Connectivity Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 22:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2020 - 21:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 07, 2020 - 21:36 UTC
Investigating
We are currently investigating an issue with one of our network switches at our SJC1 Facility, which is impacting network stability in a certain limited number of hosts within a chassis. Please standby for further updates.
Posted Jul 07, 2020 - 20:56 UTC